sábado, 24 de octubre de 2009

Error en VLC reproduciendo XVID en Karmic Koala (9.10) "No suitable decoder module"

Ayer hice upgrade al beta de Karmic Koala, y VLC no me reproducia ninguna clase de videos. La solución fue:
sudo aptitude install libavcodec52

9 comentarios:

Galdo dijo...

A mi me pasa lo mismo, con VLC y Totem. El mplayer ni me lo carga.
Al instalar esta librería, ¿no te desinstala VLC?

bigwallman dijo...

Tenía el mismo problema con VLC y Totem. La receta ha funcionado a la primera. Por cierto no desinstala el VLC. Muchas gracias.

Igor dijo...

Muy bueno! Gracias

Anónimo dijo...

La solución funciona perfectamente. 1000 gracias.

Quique Marzo dijo...

A mí me desinstaló el OpenShot Video Editor (me avisó antes) pero me solucionó el problema. Gracias por publicar la solución:
http://inquietamente.wordpress.com/2009/11/30/problemas-con-videos-en-ubuntu-9-10/

Saludos,
Quique.

ana_ubuntera dijo...

Muchas gracias, a mí también me lo solucionaste, estaba a punto de formatear.

También informaré el error en mi blog, saludos!
www.anaubuntera.wordpress.com

chusy dijo...

Muchas Gracias,sólo decirte que le has solucionado el problema a muchísima gente (a mi también).
La verdad la gente como tu, son los que verdaderamente construyen el espíritu de Ubuntu.

chusy

Anónimo dijo...

Muchísimas gracias por el aporte, ya lo daba casi por vencido.
Un saludo.

Agustin dijo...

Me soluciono el problema, gracias, aunque me desinstalo el vlc. Vuelvo a mi antiguo amor el smplayer jejeje. Saludos