domingo, 20 de abril de 2008

Instalar la del.icio.us extension en Firefox 3 beta 5

**UPDATE**
Salió una nueva versión beta oficial, se descarga aquí.

Luego de hacer upgrade al Release Candidate de hardy, encontré algunos problemas menores. Uno de ellos, está relacionado con usar un beta de Firefox 3. El tema es, la extensión de del.icio.us no funciona con esta beta, y realmente es una de las extensiones que más uso. En esta página, encontré que hay una versión alpha nueva, que entre otras cosas permite ser usada en Firefox 3 b5. El sitio de yahoo groups necesita estar registrado, por lo tanto, el amable escritor de la página antedicha, lo subió en otro lado para que podamos descargarlo sin problemas.

**UPDATE**

Un detalle que no aclaré, pero que bien marcaron acá, es que una vez que tenemos el .xpi, para instalarlo hay que abrirlo con "Archivo/Abrir Archivo" (o Ctrl + o), o bien arrastrarlo a una ventana de firefox.

2 comentarios:

Hocicón dijo...

Compadre me viene de perlas esto, lo andaba buscando como agua de mayo. Por cierto tu blog y mi blog se parecen mucho en la tematica http://fisicones.blogspot.com por si lo quieres echar un vistazo. Te importa que ponga una pequeña entrada con el tema este de del.icio.us? Te pongo un link a tu articulo, es que me gusta poner todo aquello que voy descubriendo, pero no quiero que nadie se moleste...

Kewl dijo...

Obviamente no me molesta, al contrario, me alegra haberte sido de ayuda. Paso por tu blog a ver qué tal está. Saludos.